Composer обнаружил проблемы на вашей платформе: для ваших зависимостей Composer требуется версия PHP "> = 7.3.0". Вы используете 7.1.33. Для ваших зависимостей Composer необходимо установить следующие расширения PHP: iconv, zip