O Composer detectou problemas em sua plataforma: suas dependências do Composer requerem uma versão do PHP "> = 7.3.0". Você está executando o 7.1.32. As dependências do Composer requerem a instalação das seguintes extensões PHP: exif, fileinfo, iconv, mbstring, zip