Problemi rilevati da Composer nella tua piattaforma: le dipendenze di Composer richiedono una versione PHP ">= 7.3.0". Stai eseguendo 7.1.32. Le tue dipendenze di Composer richiedono l'installazione delle seguenti estensioni PHP: exif, fileinfo, iconv, mbstring, zip