Composer detectó problemas en su plataforma: sus dependencias de Composer requieren una versión de PHP "> = 7.3.0". Está ejecutando 7.1.32. Las dependencias de Composer requieren la instalación de las siguientes extensiones PHP: exif, fileinfo, iconv, mbstring, zip